Chapter 7  The Chat Window

The Chat window lets you exchange text messages with Participants and other Moderators in your session. Participants also can use the Chat window to communicate with Moderators and other Participants. The Chat window has the following components:

As a Moderator, you can use all the available Chat features. Participants (who have been granted the Chat permission) can use a subset of the features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Send messages to all or selected Moderators and Participants in the current room.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Filter displayed messages using the Show option menu.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Display a date/time stamp for all messages.</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Send messages to users in all rooms (main room and breakout rooms).</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Send messages in the form of announcements.</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Moderators</td>
<td>Participants</td>
</tr>
<tr>
<td>---------</td>
<td>------------</td>
<td>--------------</td>
</tr>
<tr>
<td>Monitor private messages sent to other users. (This feature must be enabled when the session is created.)</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Grant Participants’ the Chat permission</td>
<td>✔</td>
<td></td>
</tr>
</tbody>
</table>

### Setting the Chat Permission for Participants

By default, Participants are granted the permission to chat. However, there may be times when you want to turn that permission off – such as when you want to eliminate distractions and focus the Participants’ attention on the information you are presenting.

Participants can always send a message to you, even when they do not have Chat permissions. It appears as a private message to all Moderators.

When you remove the Chat permission, the Participant’s Send To option menu is inaccessible and set to *Moderators* – the Participant will not be able to send a Chat message to anyone other than Moderators.

The Chat permission is controlled in the Participants list by clicking on the Chat icon. Below, only the Moderator Vivian and the Participant Ethel are granted the Chat permission.

---

For details on setting permissions, please refer to *Setting Permissions* on page 47 of Chapter 4 *The Participants Window*.

---

14 The option to supervise a session must be selected by the session creator in the Elluminate Live! scheduling server.
15 In the Elluminate Live! scheduling server, the session creator must have set the option to have permissions “on”. 
Activity Halo

You will know a session attendee is entering a Chat message when a yellow halo appears behind the Chat permission icon next to the session attendee’s name. In the example to the right, Charlie is entering Chat text.

Sending Chat Messages

Chat allows you to broadcast public messages to everyone or send private messages to selected individuals. You can send messages to specific people by selecting an option from the Send To option menu.

- **All Rooms**: send a **public** message to everyone in all rooms – the main room and all breakout rooms.
- **This Room**: send a **public** message to everyone in the current room. (This is the default.)
- **Moderators**: send a **private** message to Moderators only.
- **Selected Participants**: send a **private** message to a single individual or a group of individuals selected in the Participant’s list (in the Participants window).
- **<Attendee Name>**: send a **private** message to an individual Participant or Moderator. (The name of each session attendee is listed at the bottom of the Send To option menu.)

Send to This Room

1. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘M on Macintosh).  
   - From the Tools menu, select Chat > Enter Message.

2. Type your text in the message text field.

---

16 If you are Application Sharing a Microsoft Word document, this shortcut will not work for Chat – it will perform a Word formatting function.
3. Click Send or press Enter to send your message. The message will appear (in black) in the conversation area.

**Send to All Rooms, Moderators or a Single Participant**

1. From the Send to option menu, select to whom you want to send the message. Individual attendees are listed at the bottom of the menu in alphabetical order.

2. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘M on Macintosh).
   - From the Tools menu, select Chat > Enter Message.

3. Type your text in the message text field.

4. Click Send or press Enter to send your message. The message will appear (in black) in the conversation area.

**Send to a Selected Group of Session Attendees**

1. In the Participants list (in the Participants window), hold down Shift or Control (⇧ or ⌘ on Macintosh) and click on the names of those to whom you wish to send your message. The Participants’ names are highlighted when selected.

2. From the Send To option menu, choose Selected Participants.

3. Place your cursor in the message text field by doing one of the following:
   - Click anywhere in the message text field.
   - Press Ctrl+M (⌘M on Macintosh).
   - From the Tools menu, select Chat > Enter Message.

4. Type your text in the message text field.

5. Click Send or press Enter to send your message. The message will appear to only yourself and those Participants whom you selected. Because this is a private message, it will appear as blue in the conversation area.
When Session is Supervised

The session creator can configure a session to be supervised, meaning that Moderators will be able to see the activity of all Participants, including their private messages. As a Moderator you will see the text message displayed in red in the conversation area. All session attendees will see that the session is supervised by the presence of an eyeball icon in the Chat window.

Send Message as Announcement

Send a message as an Announcement when you want to ensure your message will be clearly visible to all message recipients. As with other messages, you can send Announcements to everyone (including in all breakout rooms) or a subset of session attendees.

1. Click on the Announcement button.

2. From the Send to option menu, select to whom you want to send the message. Individual attendees are listed at the bottom of the menu in alphabetical order. If you want to send to Selected Participants, don’t forget to select them from the Participants list.

3. Place your cursor in the message text field by doing one of the following:
   ✓ Click anywhere in the message text field.
   ✓ Press Ctrl+M (⌘M on Macintosh).
   ✓ From the Tools menu, select Chat > Enter Message.

4. Type your text in the message text field.

5. Click Send or press Enter to send your message. The message will appear to the recipients in both their conversation area (in black) and in a message dialog.

After an Announcement is sent, the Announcement button is automatically deselected. So, unless you click on the button again, the next message you send will be displayed in the conversation area only.
If you have Growl installed on your Macintosh, the Announcements will appear in a format specified by your Growl settings. For more information on Growl, see [http://growl.info](http://growl.info).

Adding External Links to your Message

You can include links in your Chat messages. Recipients of your messages will be able to click on links to access an Internet site or send an email.

<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Email message</td>
<td>mailto:</td>
<td><a href="mailto:docs@elluminate.com">mailto:docs@elluminate.com</a></td>
</tr>
</tbody>
</table>

Adding Emoticons to your Message

You can add emoticons to your Chat message using text strings. The following table lists the emoticons and their respective text strings.

<table>
<thead>
<tr>
<th>Emotion</th>
<th>Enter the text strings</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Laughter</td>
<td>:-) or :) or :D</td>
<td>😃</td>
</tr>
<tr>
<td>Confused</td>
<td>:) or :) or :D</td>
<td>😃</td>
</tr>
<tr>
<td>Surprised</td>
<td>:-o or :-O or :-0 or :^)</td>
<td>😳</td>
</tr>
<tr>
<td>Wink</td>
<td>;:-) or ;(</td>
<td>😳</td>
</tr>
<tr>
<td>Sad</td>
<td>;-( or ;(</td>
<td>😞</td>
</tr>
<tr>
<td>Angry</td>
<td>;@</td>
<td>😞</td>
</tr>
</tbody>
</table>

*Emoticons are not displayed graphically in Announcement messages. They will, however, appear in the announcement as displayed in the message text field.*

*Any more than 25 emoticons entered into a single chat message will be ignored.*
Viewing Chat Messages

Messages in the conversation area are color coded to indicate the message type.

**Note:** The messages in this example are shown from the perspective of the Moderator Vivian.

- **Bold black header** and black text indicates the message is public – a message that was sent to everyone in the room (or rooms).

- **Blue header** and blue text indicates the message is a private message received by or sent by you.

- **Blue header** and red text indicates the message is a private message exchanged between others.

> For you to see the private messages of others, the option to supervise a session must be selected by the session creator in the Elluminate Live! scheduling server. Contact the session creator or administrator if you need this feature enabled.

- **Bold black header** and **bold black text** indicates the message is a public message sent by you, or another Moderator, as an Announcement.

- **Bold blue header** and **bold black text** indicates the message is a private message sent by you, or another Moderator, as an Announcement.

**Scrolling Chat Messages**

If the scroller thumb is at the bottom of the scrollbar (the last Chat message is visible), the conversation area will scroll as new messages are received.

If you have scrolled back to review earlier messages, the conversation area will not scroll until you manually scroll to see the last message.

**Show Date/Time Stamp**

To track when all the Chat messages were sent, click on the ⏰ **Date/Time** button in the Chat window. This will display a date and time stamp above each text message.

To hide the date and time stamps, click the ⏰ **Date/Time** button again.
Filtering Chat Messages

As the number of messages grows within a session, you may want to filter which messages you see. You can do so by selecting an option from the Show option menu.

- **All**: view all messages (public and private) sent by everyone. (This is the default.)
- **Public**: view only public messages (sent to All Rooms or This Room).
- **Private**: view only private messages (those you sent or received and those exchanged between others).
- **All Selected**: view only private Chat messages sent between the selected attendees. For example, if you selected Lucy and Ethel’s names from the Participants list and selected All Selected from the Show option menu, you would see only the private messages Lucy and Ethel sent to each other.
- **Any Selected**: view all messages (private and public) sent by the selected attendees. For example, if you selected Lucy and Ethel’s names from the Participants list and selected Any Selected from the Show option menu, you would see all messages Lucy and Ethel sent – not just the ones they sent to each other.
- **<Attendee Name>**: view all messages (private and public) sent by the selected individual (to you or anyone else) and all the messages you sent to that individual. (The name of each session attendee is listed at the bottom of the Show option menu.)

Attendee names will appear in the Show option menu only after they send their first message.

After you make your selection, only the relevant messages will appear in the conversation area. You may change your selection at any time.

Announcement messages are always displayed – no matter how you have filtered your messages.

---

17 See the note on page 104 under Viewing Chat Messages.
**New Message Indicator**

When you are filtering messages (using the Show option menu), you will not see new messages that have been excluded by filtering. However, you will be notified of new messages – the Show option menu will be highlighted in red. To read the new message, select All from the Show option menu and the message will be displayed.

**Changing the Text Size in the Conversation Area**

To change the font size of the text in the conversation area, do one of the following to open the option menu.

- From the Tools menu, select Chat > Conversation Area.
- Right click ('Click on Macintosh) anywhere in the conversation area of the Chat window.

Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

Select one of the options from the menu:

- **Make Text Bigger** – increase the text size to the next larger size. For example, if the text was set to 12, selecting **Make Text Bigger** will increase the size to 13.
- **Make Text Smaller** – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting **Make Text Smaller** will decrease the size to 32.
- **Default Size** – set the text size back to the default setting of 12.
- **Text Size** – change the text size to that selected from the submenu.

**Changing the Text Size in the Message Text Field**

To change the font size of the text in the message text field, do one of the following to open the option menu.

- From the Tools menu, select Chat > Message Text Field.
- Right click ('Click on Macintosh) anywhere in the message text field of the Chat window.

---

18 This value may be different for non-English implementations of Elluminate Live!
Available text sizes are 8, 9, 10, 11, 12, 13, 14, 15, 16, 18, 20, 22, 24, 28, 32 and 36 points. These are listed in the Text Size sub-menu.

Select one of the options from the menu:

- Make Text Bigger – increase the text size to the next larger size. For example, if the text was set to 12, selecting Make Text Bigger will increase the size to 13.

- Make Text Smaller – decrease the text size to the next smaller size. For example, if the text was set to 36, selecting Make Text Smaller will decrease the size to 32.

- Default Size – set the text size back to the default setting of 12.

- Text Size – change the text size to that selected from the submenu.

Text size will not be retained if you copy and paste formatted text from a Chat message to an external text editing application.

**Viewing Chat Messages from the Mini-Controller**

If you are using the Mini-Controller view (see Mini-Controller on page 38), Chat will notify you when there are new messages: the Chat icon will have a flashing red border. To view the messages, click on the Chat icon in the Mini-Controller.

The conversation area of Chat window will open as an extended panel above the Mini-Controller. You can leave it open or click on the Chat icon again to close the Chat window.

You cannot **enter** Chat messages while in Mini-Controller view. You need to restore the main Elluminate Live! window to access the Chat window.

---

19 This value may be different for non-English implementations of Elluminate Live!
Saving Chat Messages to a File

You can save a Chat conversation to a text file to review at a later time. If you made the date/time stamps visible, these will be saved to the text file as well.

1. Open the Save Chat Conversation dialog by doing one of the following:
   ✓ From the File menu, select Save > Chat Conversation…
   ✓ Click on the Save button in the main Toolbar and select Chat Conversation…
   ✓ Enter Ctrl+S (⌘ S on Macintosh). The Save dialog appears. Select Chat Conversation and click on Save.

2. Enter a file name and select the location to which you want to save the file.

3. Click Save. All Chat files are saved as text (.txt) files. There are no other file types supported.

You can use Notepad, WordPad or any word processing application to read the text file.

You cannot load the file back into the Elluminate Live! Chat window.