Chapter 10  The Whiteboard

The Whiteboard is the main presentation window in Elluminate Live! You can use this region to present slides or use it as a work area where you and other session attendees can display images, write or draw. As the Moderator, you are responsible for managing the screens in the Whiteboard, the content of those screens and Participants’ permissions to view and work in those screens.

For a discussion of Whiteboard-related activity lights and indicators in the Participants list, please refer to Activity Lights and Indicators on page 54 of Chapter 4 The Participants Window.

As a Moderator, you can use all the available Whiteboard features. Participants can use only a subset of the features, and only if you have granted them the Whiteboard permissions.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use drawing and text tools to create objects</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Insert images, clip art and screen captures as objects</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Modify/edit own objects or objects of others, including grouping and ungrouping objects</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Erase or delete own objects</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Copy whiteboard screens from main room or private room to breakout rooms and from breakout rooms to main room</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Erase or delete objects of others</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Move objects to the background or foreground</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Load a Presentation/Open a Whiteboard file into the Main Room</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Create a new Whiteboard screen or Screen Group in the Main Room</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Set Participant Whiteboard permissions</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>Change screen properties and scale screen</td>
<td>✔</td>
<td>✔</td>
</tr>
</tbody>
</table>

32 Participants can perform this, and all screen functions, in their own private work areas.
### Whiteboard Components

The Whiteboard has the following components:

#### Feature Table

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manage Clip Art collection</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Explore objects</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Explore screens</td>
<td>✓</td>
<td>✓ ³³</td>
</tr>
<tr>
<td>View the Explore Screens window, Explore Objects window and Select Screen(s) dialog in thumbnails view</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Save Whiteboard screens to a file</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Print Whiteboard screens</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

³³ The *Follow Moderator* permission must be turned off.
If you do not see the Whiteboard window, you are in one of the Minimal Layout views. To view the Whiteboard window, from the View menu select Layouts > Default Layout (or one of the other non-minimal layouts).

Activity Lights and Indicators

You can monitor the state of Whiteboard activity through various lights and indicators displayed in the Whiteboard permission column of the Participants list.

Activity Indicator

A yellow halo around a session attendee’s Whiteboard icon indicates that the session attendee is writing on the Whiteboard.

Status Indicators

When content (presentations, images or objects) is being loaded into the Whiteboard, you will be notified if any session attendees are experiencing a delay in receiving the content by the presence of status indicators in the Whiteboard permission column of the Participants list.

- **Red Indicator:** A red indicator next to a session attendee’s name indicates that he or she has not received the current Whiteboard screen (the one that the Moderator has currently set for the Participants to view). This light will disappear once the Participant has received the current screen content from the server.

- **Orange Indicator:** An orange indicator next to a session attendee’s name indicates that he or she is still in the process of receiving the Whiteboard screens from the server. This light will disappear once the Participant has received all of the Whiteboard screens.

In most cases, the red status indicator disappears before the orange status indicator. For example, if the current screen being viewed is screen number 10 in a PowerPoint presentation of 20 screens, screen 10 will be loaded first and then the remaining screens will be loaded. A red light would indicate a session attendee has not received screen 10, while an orange light would indicate the session attendee is able to view screen 10 but has not received all of the other 19 screens. When the red light disappears, you will know the session attendee can see all the objects on the current whiteboard screen. When the orange light disappears, you will know the session attendee has received all of the screens.
The Whiteboard status indicators are dynamic and will be updated and visible to all Moderators throughout the session.

The orange indicators next to Charlie and Ricky’s names show that they have not yet received all of the Whiteboard screens. The red indicators next to Lucy and Ricky’s names show that they have not received the current screen.

Setting Whiteboard Permissions for Participants

There are two types of Whiteboard permissions: the permission to use Whiteboard tools to enter content in the workspace and the permission to freely navigate to various Whiteboard screens.

**Whiteboard Tools Permission**

By default, Participants may be granted the permission to use Whiteboard tools. However, you may want to turn that permission off when you don’t want Participants to be able to alter the content you are presenting. When you remove the Whiteboard tools permission, the Participant’s Tools palette will disappear – preventing Participants from entering content in the workspace. (Removing access removes the tools, which provides more whiteboard viewing area; this will make the Whiteboard larger and can be useful in presentations.)

For a discussion of setting Whiteboard tool permissions please refer to Setting Permissions on page 47 of Chapter 4 The Participants Window.

**Whiteboard Viewing Permissions**

On the Whiteboard’s navigation bar, there are two permissions that you can set to control which screens are displayed to Participants: Follow Moderator and Roam.

**Follow Moderator**

Select Follow Moderator when you want to force Participants in your current room (main or breakout) to view only the same screen as your current screen in that room – presumably the screen from which you are instructing. (This is the default setting.)

---

34 This is set by the session creator in the session scheduling server.
When you have *Follow Moderator* selected, you still privately can view the contents of your private work area or a breakout room to which you are not assigned. The Participants will not see those screens but will remain on their current screen in their current room.

Deselect *Follow Moderator* when you want your Participants to work on different Whiteboard screens or in their private work areas. When *Follow Moderator* is deselected, the navigation bar is highlighted in pink to alert you that Participants may not be seeing the same screen as you.

By default, *Follow Moderator* is disabled in breakout rooms and Moderators will see the pink highlight in breakout room screens. However, Moderators assigned to a breakout room can place that room into *Follow Moderator* mode and the pink highlight will disappear.

If the Whiteboard screens you are viewing are protected (see *Protecting Whiteboard Screens* on page 192), only the permissions background color will be pink and *Follow Moderator* will be replaced by *Protected*. Participants cannot move within these screens and will follow the Moderator.

**Roam**

Roam permits you to navigate through screens without moving Participants and other Moderators to those screens. The *Roam* permission is effective only when *Follow Moderator* is selected. If *Follow Moderator* is not selected, *Roam* will have no affect on the Participants’ view.

Select *Roam* when you want to lock the Participants’ view on your current Whiteboard screen while you “roam” through different screens.

To move the Participants to the screen you have roamed to, turn off *Follow Moderator*, deselect *Roam*, and turn on *Follow Moderator* again. Everyone will be on your current screen.

When you deselect *Roam* after using it, you will be returned to the same screen the Participants are on (when *Follow Moderator* is on) – basically acting as a bookmark to bring you back to the page you left before you began roaming.
Entering Content into the Whiteboard

**The Tools Palette**

The Tools palette contains drawing and text tools you can use to create and manipulate objects in the Workspace. It also has buttons to insert images, load presentations and create a new blank screen.

Participants will have access to the Whiteboard tools only if they have been granted the Whiteboard tools permission (see *Whiteboard Tools Permission* on page 154).

If a tool or button is not available, the icon is not visible. The icon may be grayed out if it is not relevant (e.g., the Group icon will be grayed out if no objects are selected).
The Properties Editor Palette

When you click on any of the text or drawing tools in the Tools palette, the Properties Editor palette will appear at the bottom of the Whiteboard. From here you can format your text or graphic by specifying various properties. The contents of the Properties Editor palette changes depending on which tool is being used or which objects are selected. For example, if you are using the Filled Ellipse or Filled Rectangle tool, the Properties Editor will present color buttons only.

![Color Buttons](image)

The Properties Editor for the Simple Text and Text Editor tools contains buttons to set color, font, size and style properties.

![Property Editor](image)

If you select two different kinds of objects, the Properties Editor Palette will display the attributes common to those objects.

Entering Graphics

Using the Pen Tool

Follow the steps below to draw a freehand line:

1. Click on the Pen tool.

2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the Whiteboard where you want the pen stroke to begin. The cursor will be in the shape of the Pen tool (_pen_).

4. Press and hold down the left mouse button as you drag the cursor to create the pen stroke.

5. Release the mouse button. The pen stroke appears on the Whiteboard configured with the selected options.
Moderator’s Guide – The Whiteboard

**Using the Line Tool**

Follow the steps below to draw a straight line:

1. Click on the Line tool.

2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the Whiteboard where you want the line to begin. The cursor will be in the shape of the Line tool ( ).

4. Press and hold down the left mouse button as you drag the cursor to where you want to end the line.

5. Release the mouse button. A line of the selected width and color appears on the Whiteboard.

Holding down the Shift key while drawing the line will result in a horizontal, vertical or a line at a 45 degree angle depending on the direction that you draw it.

**Using the Ellipse and Rectangle Tools**

Follow the steps below to draw an ellipse or rectangle:

1. Click on either of the Ellipse tools ( ) or Rectangle tools ( ) or .

2. Select the color (and if applicable the line thickness) from the Properties Editor at the bottom of the Whiteboard. The default color is black and the line thickness is set at 2 pixels.

3. Position the cursor on the Whiteboard where you want the shape to begin. The cursor will be in the shape of the drawing tool.

4. Press and hold down the left mouse button as you drag the cursor to create the shape.

5. When the shape is the size you want, release the mouse button. The shape appears configured with the selected options.

Holding down the Shift key while drawing an ellipse will result in a circle. Holding down the Shift key while drawing a rectangle will result in a square.
Using the Highlighter Tool

Follow the steps below to use the Highlighter:

1. Click on the 🖌 Highlighter tool.

2. Select the color and line thickness from the Properties Editor at the bottom of the Whiteboard. The default color is yellow and the line thickness is set at 10 pixels.

3. Position the cursor on the Whiteboard where you want the highlighter stroke to begin. The cursor will be in the shape of the Highlighter tool (✍).

4. Press and hold down the left mouse button as you drag the cursor to where you want to end the highlighter stroke.

5. Release the mouse button. A line of the selected width and color appears on the Whiteboard.

Using the Laser Pointer Tool

Follow the steps below to use the Laser Pointer:

1. Click on the 🔭 Laser Pointer tool.

2. Select an image to use as your pointer from the Properties Editor at the bottom of the Whiteboard. The default image is ☀️. The sunburst and the light bulb are animated GIFs.

3. Hold down your left mouse button and move the pointer on the Whiteboard – Participants will be able to see the movement of the laser pointer. Release the mouse button to stamp the laser pointer image on the Whiteboard.

To get the pointer to follow the mouse motion without having to hold down the mouse button, double-click anywhere on the Whiteboard. To release this mode, click with the mouse again or select a different tool.

Laser pointer images do not change the Whiteboard content. The image is only visible as long as the laser pointer button is selected (dark grey). As soon as you select another tool button, or navigate to another screen, the laser pointer image will disappear.
**Inserting Text**

**Using the Simple Text Tool**

Follow the steps below to enter a single line of text:

1. Click on the Simple Text tool.

2. Select the font name, color, size, bold, underline and/or italics from the Properties Editor at the bottom of the Whiteboard. The default properties are Serif, 20 point, and black.

3. Click the Whiteboard to place an insertion point, and then type the text.

4. Press Enter when you are done typing the line of text.

The text tool lets you type only one line of text at a time. You cannot insert a line break and the text does not automatically wrap to the next line when it reaches the edge of the Whiteboard screen, as does the Text Editor.

**Using the Text Editor Tool**

Follow the steps below to enter multiple lines of wrapping text:

1. Click on the Text Editor tool.

2. Single-click on the Whiteboard to create a text box of the default size (250 x 70 pixels). Alternatively, click and hold down the mouse button as you drag the cursor to create a text box of the desired size. Either way, the Properties Editor will appear at the bottom of the Whiteboard.

3. Select the font name, color, size, bold, underline and/or italics from the Properties Editor. The default properties are Serif, 20 point, and black.

4. Type your text, pressing Enter when you want to create a new line of text within the text box.

If the amount of text you type exceeds the space available in the text box, a scroll bar will appear on the right side of the text box. If you don’t want the scroll bar, resize the text box to display all the text.

The maximum number of characters that can be entered in a Text Editor object is 10,000.
Entering External Links

You can insert links into Whiteboard text using either the Simple Text tool or the Text Editor tool. Anyone viewing your Whiteboard screen will be able to click on your links to access an Internet site or send an email.

To enter a link using the Simple Text tool, do not enter any text except that contained in the link. If you do, the link will not work.

<table>
<thead>
<tr>
<th>Link Type</th>
<th>Syntax</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP web site</td>
<td>http://</td>
<td><a href="http://www.elluminate.com">http://www.elluminate.com</a></td>
</tr>
<tr>
<td>Email message</td>
<td>mailto:</td>
<td><a href="mailto:docs@elluminate.com">mailto:docs@elluminate.com</a></td>
</tr>
</tbody>
</table>

To launch a link, pass over the link with the Selection tool. The pointer will change to a hand. Single click on the link with the hand pointer. The application that opens the link will be specific to your system.

Entering Special Symbols and Characters (Windows only)

To type a special symbol or character on the Whiteboard, in the table below locate the numeric code for the special symbols or character that you want to type and follow these steps:

1. Select the Simple Text tool or Text Editor and click on the Whiteboard where you want to insert the symbol or character.

2. Make sure NUM LOCK is on.

3. Hold down the Alt key and then, using the numeric keypad, type the numeric character code for the character that you want to type. For example, to place the copyright symbol on the Whiteboard you would hold down the Alt key and enter the numeric character code 0169.

Some special characters only can be typed using Bold text. If the character you want does not appear when you enter the character code, select the character you typed and choose Bold from the Properties Editor.
**1252 Windows Latin 1 (ANSI)**

<table>
<thead>
<tr>
<th>20</th>
<th>30</th>
<th>40</th>
<th>50</th>
<th>60</th>
<th>70</th>
<th>80</th>
<th>90</th>
<th>A0</th>
<th>B0</th>
<th>C0</th>
<th>D0</th>
<th>E0</th>
<th>F0</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>032</td>
<td>0</td>
<td>@</td>
<td>P</td>
<td>.</td>
<td>ø</td>
<td>Ø</td>
<td>à</td>
<td>ò</td>
<td>ð</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>033</td>
<td>1</td>
<td>!</td>
<td>A</td>
<td>Q</td>
<td>a</td>
<td>ø</td>
<td>Å</td>
<td>õ</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>034</td>
<td>2</td>
<td>#</td>
<td>C</td>
<td>S</td>
<td>c</td>
<td>s</td>
<td>f</td>
<td>&quot;</td>
<td>£</td>
<td>ò</td>
<td>á</td>
<td>Å</td>
<td>õ</td>
</tr>
<tr>
<td>035</td>
<td>3</td>
<td>$</td>
<td>D</td>
<td>T</td>
<td>d</td>
<td>t</td>
<td>&quot;</td>
<td>&quot;</td>
<td>ò</td>
<td>Å</td>
<td>õ</td>
<td></td>
<td></td>
</tr>
<tr>
<td>036</td>
<td>4</td>
<td>&amp;</td>
<td>E</td>
<td>U</td>
<td>e</td>
<td>u</td>
<td>...</td>
<td>¥</td>
<td>µ</td>
<td>Å</td>
<td>õ</td>
<td></td>
<td></td>
</tr>
<tr>
<td>037</td>
<td>5</td>
<td>'</td>
<td>F</td>
<td>V</td>
<td>f</td>
<td>v</td>
<td>†</td>
<td>†</td>
<td>Å</td>
<td>õ</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>038</td>
<td>6</td>
<td>(</td>
<td>G</td>
<td>W</td>
<td>g</td>
<td>w</td>
<td>$</td>
<td>$</td>
<td>Ç</td>
<td>ç</td>
<td>+</td>
<td></td>
<td></td>
</tr>
<tr>
<td>039</td>
<td>7</td>
<td>)</td>
<td>H</td>
<td>X</td>
<td>h</td>
<td>x</td>
<td>&quot;</td>
<td>&quot;</td>
<td>È</td>
<td>Ø</td>
<td>è</td>
<td>ø</td>
<td></td>
</tr>
<tr>
<td>040</td>
<td>8</td>
<td>)</td>
<td>I</td>
<td>Y</td>
<td>i</td>
<td>y</td>
<td>%</td>
<td>%</td>
<td>É</td>
<td>Ü</td>
<td>ê</td>
<td>û</td>
<td></td>
</tr>
<tr>
<td>041</td>
<td>9</td>
<td>&lt;</td>
<td>J</td>
<td>Z</td>
<td>j</td>
<td>z</td>
<td>Š</td>
<td>Š</td>
<td>Æ</td>
<td>Æ</td>
<td>æ</td>
<td>ø</td>
<td></td>
</tr>
<tr>
<td>042</td>
<td>A</td>
<td>:</td>
<td>K</td>
<td>[</td>
<td>k</td>
<td>{</td>
<td>«</td>
<td>»</td>
<td>Ë</td>
<td>Ü</td>
<td>è</td>
<td>û</td>
<td></td>
</tr>
<tr>
<td>043</td>
<td>B</td>
<td>)</td>
<td>L</td>
<td>\</td>
<td>l</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>044</td>
<td>C</td>
<td>,</td>
<td>M</td>
<td>]</td>
<td>m</td>
<td>}</td>
<td>-</td>
<td>½</td>
<td>Ý</td>
<td>i</td>
<td>ý</td>
<td></td>
<td></td>
</tr>
<tr>
<td>045</td>
<td>D</td>
<td>.</td>
<td>N</td>
<td>^</td>
<td>n</td>
<td>~</td>
<td>Ž</td>
<td>Ž</td>
<td>@</td>
<td>@</td>
<td>†</td>
<td>ŧ</td>
<td></td>
</tr>
<tr>
<td>046</td>
<td>E</td>
<td>/</td>
<td>O</td>
<td>_</td>
<td>o</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>047</td>
<td>F</td>
<td>0</td>
<td>P</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>

**Inserting Images**

**Using the Insert Image Button**

Image files of the following formats can be loaded onto the Whiteboard: *.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif.

To load multiple image files directly onto separate Whiteboard screens, use the Load Presentation feature. See Loading a Presentation or Whiteboard File on page 167.
Follow the steps below to load an image:

1. Click on the **Insert Image** button. The Image File dialog box appears.

2. Navigate to the folder containing the image file you want to open.

3. Select the desired image file. When you on an image file, a smaller version of the image will display in the Preview area of the Image File dialog box.

4. Click Load to close the dialog box and place the image on the Whiteboard.

5. Position the image on the Whiteboard by dragging it to a new location and click on the Whiteboard region to anchor it in position.

   - The image should be less than 1600 by 1600 pixels and the size of the image file must be less than 2MB.

**Using the Insert Clip Art Button**

Clip Art images can be loaded from a Clip Art library of presentation and mathematical symbols. (Refer to *Customizing Your Clip Art Collections* on page 210 for details on the default clip art collections and how to create your own clip art collection.)

Follow the steps below to load a Clip Art image:

1. Click on the **Insert Clip Art** button. The Clip Art dialog box appears.
2. Select the tab that contains the clip art you wish to load. By default the General tab is selected.

3. Select the desired image.

4. Click Place to close the dialog box and place the image on the Whiteboard.

5. Position the image on the Whiteboard by dragging it to the appropriate location and then click on the Whiteboard region to anchor it in position.

Using the Insert Screen Capture Button

Using the screen capture tool, AppSnap™, you can capture a screen shot from your desktop, any application, or website and load it into the Whiteboard. You can capture the image as either a JPEG or a PNG file. You can capture your entire desktop or a selected area only.

In general, for application images, PNG are better quality and often have a smaller size. JPEG images are generally better for photo images.

Follow the steps below to capture a screen image:

1. Click on the Insert Screen Capture button. Screen Capture dialog box appears.

2. In the Select Screen Area panel select the area you wish to capture.
   - Entire Desktop — will capture everything currently on your desktop.
   - Entire Desktop with Delay — will cause a delay of 10 seconds before everything currently on your desktop will be captured. During the delay, you may have time to rearrange your desktop if it is currently not in the arrangement you want to capture.
3. In the Select Image Type panel choose whether you wish to capture the image as a JPEG or PNG. The appropriate Encode Settings panel will be activated, where you can further define the quality of the file compression.

4. Do one of the following:
   ✓ Select the option *Hide Application First* if you do not wish to include the Elluminate Live! session in the image. The Elluminate Live! session will be hidden temporarily until you capture the image.

   ![Solaris](image)
   On Solaris the top left corner of the Elluminate Live! window remains visible in the bottom right-hand corner of your screen and will be captured in your image.

   ![Solaris](image)
   On Solaris (only users that use the Gnome window manager), any Elluminate Live! windows that have been moved or resized during the session will not hide at all. The only work-around for this, is to position the windows, exit the session (which saves the window positions) and re-join the session. Then proceed to capture your image.

   ✓ Do not select *Hide Application First* if you want to include the Elluminate Live! session in your screen capture.

5. Do one of the following:
   ✓ Select the option *Scale Down To Fit* to ensure that your screen capture will fit the Whiteboard if the capture is larger than the Whiteboard area.

   ✓ Deselect Scale Down To Fit if you want to capture the image in its actual size.

6. Click on the **Capture** button.

   **Tip:** Prior to clicking the **Capture** button it is recommended that you have the area you wish to capture set up correctly. If you find that you are not set and have clicked Capture, click the **Cancel** button and start again.

One of two things will happen:
- If you chose Entire Desktop, all the contents on your desktop will be captured as an image. Go to step 10.
- If you chose *Selected Area*, the Select Area window will appear. Below is an example of the Select Area panel, placed over an image.
7. Re-position and resize the Select Area window over the desired location.
   - To re-position the window, drag the window to the appropriate location or use the arrow keys on the keyboard to move the window.
   - To resize the window, drag the edges of the window.
   - If you expand the Select Area window so that it is larger than the Whiteboard, the edges will appear in red to indicate this. You may need to click Refresh to update the contents of the window.

8. Click Snap once you have positioned the Select Area window over the contents that you would like to capture. The Select Area window will close.

   Instead of using the Snap, With Delay, Cancel, or Refresh buttons, you can use the keyboard accelerators.

   Snap: <Return> or <Enter> or <S> or <s>
   With Delay: <D> or <d>
   Cancel: <Esc> or <C> or <c>
   Refresh: <R> or <r>

9. The image will appear on the Whiteboard. Position the image on the Whiteboard by dragging it to a new location and click on the Whiteboard region to anchor it in position.
Loading a Presentation or Whiteboard File

Using the Load Presentation feature, in addition to loading whiteboard files (.wbd and .wbp) and image files, you can import PowerPoint and OpenOffice presentations into your whiteboard.

Only Moderators can load presentations into the Main Room (public work area) of the Whiteboard. Anyone load presentations into their private room.

The table below lists the presentation applications that are supported on the various platforms and the file types that can be read by those applications:

<table>
<thead>
<tr>
<th>Platform</th>
<th>Supported Applications</th>
<th>Supported File Types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>PowerPoint 2003</td>
<td>.ppt</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2007</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice 3.0 and higher</td>
<td>.ppt, .sxi and .odp</td>
</tr>
<tr>
<td>Windows Vista</td>
<td>PowerPoint 2007</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice 3.0 and higher</td>
<td>.ppt, .sxi and .odp</td>
</tr>
<tr>
<td>Mac OS X 10.5</td>
<td>PowerPoint 2004</td>
<td>.ppt</td>
</tr>
<tr>
<td></td>
<td>PowerPoint 2008</td>
<td>.ppt and .pptx</td>
</tr>
<tr>
<td></td>
<td>OpenOffice 3.0 and higher</td>
<td>.ppt, .sxi and .odp</td>
</tr>
<tr>
<td>Linux &amp; Solaris</td>
<td>OpenOffice 3.0 and higher</td>
<td>.ppt, .sxi and .odp</td>
</tr>
</tbody>
</table>

Various “incarnations” of OpenOffice (such as StarOffice and NeoOffice) exist but only OpenOffice and PowerPoint are officially supported by Elluminate.

Presentations can be imported in a few different ways, as selected from the Files of Type drop-down menu in the Load File dialog:

Some file type options (e.g., PowerPoint and OpenOffice) will not appear if the supporting applications are not installed on your computer.

- *PowerPoint Files*: uses PowerPoint to import PowerPoint (.ppt) and PowerPoint 2007 XML (.pptx) presentations.
- *OpenOffice Files*: uses OpenOffice to import OpenOffice (.sxi and .odp) or PowerPoint (.ppt) presentations.
Moderator’s Guide – The Whiteboard

- **Image Files**: used to import*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif image files.
- **Protected Whiteboard Files**: used to load protected Whiteboard files (.wbp).
- **Whiteboard Files**: used to load Whiteboard files (.wbd).

To load a presentation, do the following:

1. Open the Select Screens dialog by doing one of the following:
   - Click on the **Load Presentation** button in the Whiteboard window.
   - From the File menu, select Open > Whiteboard.
   - From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen you want as the insertion point and then right-click (▲Click on Macintosh) anywhere in the window to bring up the context menu. From the context menu, click on **Open**.
   - Enter Ctrl+O (⌘O on Macintosh). The Open dialog appears. Select Whiteboard and click on **Open**.

2. In the Select Screen dialog, determine whether you wish to insert the file before or after a screen, replace a screen or insert as a sub-topic of a screen.

3. Next, determine whether you want to insert the file to the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a window that displays all of the available screens. Select the screen from the window.

   ![Select Screens](image)

   If the **Show Thumbnails** option is turned on, you will see the screens in thumbnail view. See *Viewing the Explore Screens Window as Thumbnails* on page 194 for details.

To select multiple screens hold down Shift or Control (⇧ or ⌘ on Macintosh) and click on the screen names. The screen name(s) are highlighted.
If you have multiple screens selected and are inserting As sub-topic, a sub-topic will be created under each of the selected screens.

4. Click OK. The Load File dialog box appears.

5. Navigate to the folder containing the file you want to load.

6. Select the file type you wish to load by scrolling through the Files of Type drop down menu.

   Some file type options (e.g., PowerPoint and OpenOffice) will not appear if the supporting applications are not installed on your computer.

   The file type you select not only will filter which files you will see in the Load File dialog box, but also allows you to control which application to use to load a .ppt file – either PowerPoint or OpenOffice.
The options are as follows:

- **All Readable Files** — Displays all file types that can be loaded into the Whiteboard.

- **PowerPoint Files (*.ppt and *.pptx)** — Uses PowerPoint to import .ppt and .pptx files. Each slide in the PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

- **OpenOffice Files (*.ppt, *.sxi and *.odp)** — Uses OpenOffice to import .ppt, .sxi and .odp files. Each slide in the OpenOffice or PowerPoint presentation will be loaded onto a separate screen as a background and the title from each slide will appear as the screen name.

- **Image Files (*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif)** — You can load multiple image files directly onto separate Whiteboard screens. Each image will be loaded onto the screen and centered as a background image. This allows you to load multiple images exported from other presentation software simultaneously.

- **Protected Whiteboard Files (*.wbp)** — You can load an existing protected Whiteboard file. A Protected Whiteboard file cannot be saved, printed, or edited by any Moderator and/or Participant.

- **Whiteboard Files (*.wbd)** — You can load an existing Whiteboard file.
A Note on Default File Types

The default file type selected the first time you open the Load File dialog is dependant on the operating system you are using.

- If you are on Windows, PowerPoint (*.ppt or *.pptx) is the default – but only if PowerPoint is available. If not, the default is OpenOffice (if available) or Image Files (*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif).

- If you are on Macintosh, Linux or Solaris, the OpenOffice file type (*.ppt, *.sxi and *.odp) is the default– but only if OpenOffice is installed. If not, the default is Image Files (*.bmp, *.gif, *.jpg, *.jpeg, *.png, *.pict (Mac only) and *.tif).

The default file type selected all subsequent times you open the Load File dialog will be whatever file type you used the last time you loaded a file.

7. Locate the file/image(s) you want to import, and select it. The file name will appear in the File Name text box.

For optimal results, do not use the Files of Type selection All Readable Files to load OpenOffice or PowerPoint presentations.

- If you are loading a PowerPoint presentation using the Files of Type selection PowerPoint Files, you have the following options:

  **Import Options:**
  
  - **Faster Import:** provides the quickest upload, but in some cases may leave imaging defects. This is the default.
  
  - **Better Quality:** provides a compromise between improved quality and upload speed.
  
  - **Best Quality:** provides the best quality, at the expense of upload speed.
The quality of your imported presentation affects the size of the Whiteboard file. If memory use is a concern, select Faster Import.

Accessibility Options:

- Include Notes: if selected, this option will place the presenter notes from your imported PowerPoint presentation into the Notes editor of all session attendees. For details, see Viewing Presenter Notes Imported with a Presentation on page 322.

If you are loading a presentation using the Files of Type selection OpenOffice, you have the following options:

Import Options:

- Faster Import: provides the quickest upload, but in some cases may leave imaging defects. This is the default.
- Better Quality: provides the best quality, at the expense of upload speed.

Accessibility Options:

- Include Notes: if selected, this option will place the presenter notes from your imported OpenOffice presentation into the Notes editor of all session attendees. For details, see Viewing Presenter Notes Imported with a Presentation on page 322.

If you have chosen a PowerPoint file (.ppt or .pptx) from the Load File dialog but don’t see any options, it means All Readable Files is selected as the file format (Files of Type). To specify options for these file types, select PowerPoint Files as the file format.
- If you are loading one Image File, the image will appear in the Preview area.

When loading images you can load individual or multiple images from the same folder. For multiple images they can be loaded in the order they are selected, in alphabetical order or in Alpha-Number order (Alpha-number sorts first by the text and then numerically by number 1, 2, 3, … 9, 10, 11, etc.)

8. Click Open to dismiss the dialog box and load the presentation.

9. The entire file/image(s) will be loaded into the Whiteboard area. When loading a PowerPoint or OpenOffice presentation, each slide in the presentation will be loaded onto a separate Whiteboard screen as a static image in the background. When loading images, each image will be loaded onto a separate Whiteboard screen and will be centered on the screen as a background image.
Manipulating Objects and Text

All objects on the Whiteboard are dynamic. The objects can be edited, moved, sent backwards and forwards, re-sized and grouped.

Using the Explore Objects Window

The Explore Objects window allows you to easily take an inventory of your objects and perform various operations on them. You can perform almost all the same operations on objects in the Explore Objects window as you can directly in the Whiteboard.

To open the Explore Objects window, do one of the following:

- From the Tools menu select Whiteboard > Explore Objects….
- Use the accelerator key Ctrl+Shift+T (⇧⌘T on Macintosh).

The Explore Objects window will open, displaying all of the objects on the current screen. You can resize and reposition this window as needed.

The objects are listed in the order that they were placed on the Whiteboard. The Explore Objects window indicates if objects are in the background and if they are a part of a group.

The objects are labeled with the icon of the tool used to create them and the name of their creator.

Clip Art and Screen Capture objects use the same icon as that of the Image object:

If a disclosure button symbol (:hidden on Windows) appears, it can be expanded to show the objects beneath it (in a group or background).

If the creator’s name appears in round brackets, that creator is still in the session. If the name appears in <angle brackets>, the creator has left the session.

The Explore Objects window permits Group and Background objects to be selected for editing as unique entities. Changes made to the selected objects will be reflected back into the Group or Background.

35 You cannot resize an object, edit the text of a text object, erase an object or move an object’s placement on the whiteboard.
To perform operations on objects, select them and open the Whiteboard context menu.

1. Select desired the object(s). To select a single object, click on it. To select multiple objects, hold down Shift or Control (⇧ or ⌘ on Macintosh) as you click on them.

2. Right-click (^Click on Macintosh) to bring up the Whiteboard context menu.

3. From the Whiteboard context menu, perform any of the following operations:
   - Align, Copy, Paste, Cut, and Delete objects
   - Move selected objects forward or backward using the layering options
   - Edit the properties of the objects by selecting Object Properties…

Refer to the relevant sections in this chapter for further information on performing these operations.

Viewing the Explore Objects Window with Thumbnails

You can view the current screen as a thumbnail in the Explore Objects window by toggling the option Tools > Whiteboard > Show Thumbnails on and off. The default is to have thumbnails turned on. Elluminate Live! will remember your setting if you leave and rejoin the same session.

The Show Thumbnails option affects not only the screen view in the Explore Objects window but also the screen view in the Explore Screens window and the Select Screen(s) dialog.

The functionality available in the window (such as copying, pasting, dragging/dropping, etc.) is identical in both views.
Selecting Objects

Objects can be selected directly in the Whiteboard or in the Explore Objects window.

Selecting Objects in the Explore Objects Window

Open the Explore Objects window, by doing one of the following:

✓ From the Tools menu, select Whiteboard > Explore Objects….

✓ Use the accelerator key Ctrl+Shift+T (⇧⌘T on Macintosh).

From within the Explore Objects window, click on the objects you wish to select. Use Ctrl+Click (^Click on Macintosh) to select more than one object.

Selecting One Object in the Whiteboard

To select a single object, use the Selection tool to click on the object. The selected object will appear with a border around it.

Selecting More Than One Object in the Whiteboard

You can select several objects at the same time or add objects to an existing selection. All objects must be on the same screen.

To select more than one object, hold down the Shift key and use the Selection tool to click on each object you wish to select. As each object is selected, a border will appear around it.

Selecting Several Objects Simultaneously in the Whiteboard

To select several objects simultaneously, use the Selection tool to drag a selection area that touches a part of each object. As each object is selected, a border will appear around it.
Selecting All Objects in the Whiteboard or Explore Objects Window

To select all the objects, do one of the following:

✓ Right-click (\^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select the option **Select All Objects**.

✓ From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears. Right-click (\^Click on Macintosh) anywhere in the Explore Objects window and select the option **Select All Objects** from the context menu.

✓ Use the accelerator key Ctrl+A (⌘A on Macintosh).

Selecting All Objects Created by Participants

There are two ways to select all the objects created by a specific Participant or Participants.

✓ Using the Participant context menu:

1. Click on the Participant’s name in the Participants list. You can select multiple Participants using Shift or Control (⇧ or ⌘ Macintosh).

2. Right-click (\^Click on Macintosh) on the Participant’s name. From the Participant context menu select Whiteboard > Select All Objects from Participant. All the objects for the specified Participant(s) will be selected in the Whiteboard.
Using the Tools > Whiteboard menu.

1. In the Whiteboard, click on an object created by a Participant.
2. From the Tools menu select Whiteboard > Select All Objects from Participant.

To identify the creator of a specific object, right-click (^Click on Macintosh) on the object to bring up the Whiteboard context menu. The creator’s name appears at the top of the menu (grayed out). If you have selected more than one object created by different Participants, the creator will be listed as “Multiple Creators”.

Selecting Simple Text and Text Editor Objects Containing Links

To select a Simple Text or Text Editor object that contains a link (see Entering External Links on page 161), hold down Shift or Control (⇧ or ⌘ on Macintosh) while using the Selection tool to click on the object. The selected object will appear with a border around it.

You also can select a Text Editor object with a simple click, as long as you don’t click directly on the link. Make sure your cursor is an arrow (not a hand) before you click.
Grouping and Ungrouping Objects

Grouping and Ungrouping Objects in the Whiteboard

To group objects, select the objects you wish to group (see Selecting Objects on page 176 or Using the Explore Objects Window on page 174) and click on the Group Objects tool.

To ungroup one or more groups of objects, select the group(s) of objects you wish to ungroup (see Selecting Objects on page 176) and click on the Ungroup Objects tool.

The Ungroup Objects tool is activated only if the objects you’ve selected have been previously grouped.

Grouping Objects in the Explore Objects Window

You cannot create a new group (or ungroup an existing group) via the Explore Objects Window; however, you can add an object to an existing group by dragging and dropping it into the group.

To add an object to a group, drag it directly on the group heading.

In the example below, the Ellipse is dragged into the group created by Vivian. (For instructions on opening the Explore Objects window, see Using the Explore Objects Window on page 174.)

Moving Objects

You can move objects to other positions on the screen.

1. Select the object(s) you wish to move. (See Using the Explore Objects Window on page 174.) The cursor changes to a 4-point arrow cursor (▼▼). 

2. Hold the mouse button down and drag the object(s) to a new position on the screen.
If you drag an object completely off the Whiteboard, you can retrieve it by selecting Whiteboard from the Tools menu and then choosing *Restore Offscreen Objects*. The object will be placed in the center of the Whiteboard.

If you dragged more than one object off the Whiteboard, you may have to separate the objects once you have moved them back onto the Whiteboard. You can use the Explore Objects window to separate these objects if they are too close together.

**Resizing Objects**

You can resize a single object, multiple objects and grouped objects.

1. Select the object(s) you wish to resize. (See *Using the Explore Objects Window* on page 174.)

2. Place the cursor over the object’s border or corner. The cursor will change to an arrow shape.

3. Hold the mouse button down while you drag the edge or corner of the object. When resizing multiple objects, they will all be resized proportionally.

   To keep the same proportions when resizing a single object (lock the aspect ratio), hold down the Shift key as you drag the edge or corner of the object.

   ![Select a side and drag it horizontally](image1)
   ![Select a corner and drag it diagonally](image2)
   ![Select the top or bottom and drag it vertically](image3)

Text cannot be resized by dragging a corner. Instead, you can resize it by selecting it and changing the font properties. (See *Changing Properties of Text* on page 189.)
Cutting, Copying and Pasting Objects in the Whiteboard

Cutting removes the selected objects from the Whiteboard and places them on the clipboard. Copying retains the selected objects in the Whiteboard and places them in the clipboard. The clipboard is overwritten whenever you copy or cut another object.

Once an object is cut or copied, you can paste it from the clipboard to the same or a different Whiteboard screen. The last object(s) placed in the clipboard will be the object(s) pasted.

An object can be pasted multiple times. Each paste will be diagonally offset from the previous paste.

Copying and Cutting Objects

To copy or cut an object, do one of the following:

✓ Select the object(s) in the Whiteboard or in the Explore Objects window and then use an accelerator key:
  - Copy: Ctrl+C (⌘C on Mac)
  - Cut: Ctrl+X (⌘X on Mac)

✓ Select the object(s) on the Whiteboard and then right-click (↩Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select either Copy or Cut.

✓ From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears. Select the desired objects in the window. Right-click (↩Click on Macintosh) and then select either Copy or Cut from the context menu.

Participants cannot cut objects created by others – only their own. Moderators can cut all objects.
Pasting Objects

To paste an object from the clipboard, do one of the following:

- Click anywhere on the Whiteboard and then use the accelerator key:
  - Paste: Ctrl+V (⌘V on Macintosh)

- Right-click (^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select Paste.

- From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears. Right-click (^Click on Macintosh) anywhere in the window and select Paste from the context menu. The pasted item will appear at the bottom of the Explore Objects window.

Use the Selection tool to reposition the objects on the Whiteboard, if desired.

Copying/Pasting by Dragging and Dropping

You can copy a Whiteboard object in a single step by dragging and dropping the object from the Explore Objects window to the Whiteboard.

1. From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears.

2. Drag the object from the Explore Objects window to the Whiteboard. A duplicate object will be created on the Whiteboard. It will also appear in your Explore Objects Window.

Dragging/Dropping and Copying/Pasting Text and Images to/from Other Applications

Rich or plain text and images from other applications can be dragged and dropped or copied and pasted into the Whiteboard. The following image formats are supported: bmp, .gif, .jpg, .jpeg, .png, .pict and .tif. Images can be selected in the external application and dragged/dropped or copied/pasted directly onto the Whiteboard, or you can drag/drop or copy/paste image files from your file management system (e.g., Windows Explorer, Finder, etc.). You cannot drag/drop or copy/paste text files – just selected text.
Other applications must provide the text or image in a suitable format – this cannot be controlled by Elluminate Live! Therefore, this feature is very application-specific.

If you are unsuccessful with drag/drop, try copy/paste – and vice versa.

If you try to drag and drop an image onto the Whiteboard when using a Linux or Solaris system, you may get a link to the image rather than the image itself appearing on the Whiteboard. If this is the case, use the Load Image function to place your image on the Whiteboard.

**Copying and Pasting**

**From another application to the Whiteboard:** Copy the text or image in your third party application (using its own copy function). The text or image will be placed in the clipboard. See *Pasting Objects* on page 182 for instructions on pasting the text or image into the Whiteboard.

You can copy and paste only one object at a time.

- Text will be placed in a Text Editor object – not a Simple Text object.

- Images from web pages that have links associated with them may not paste into the Whiteboard. Depending on your browser, the link may be pasted as text instead.

**From the Whiteboard to another application:** You also can copy a text object or image in the Whiteboard and paste it into another application. And, using the Screen Explorer, you can copy an entire Whiteboard screen and paste into another application. The screen will be inserted as a single image into the other application.

- When copying or cutting a Simple Text object or Text Editor object, Elluminate Live! will place an **image** of the cut or copied text in the system clipboard, not the text proper. For Text Editor objects, to place the actual text in the clipboard, open the object for editing and select the text to be copied. (This is not possible with the Simple Text tool.)
Drag and Dropping

From another application to the Whiteboard: Select the text or image in your third party application (using its own selection function) or a graphics file in your file browser and drag it onto the Whiteboard.

From the Whiteboard to another application: Open the Object Explorer and drag and drop one or more objects to your third party application. You can also drag and drop an entire Whiteboard screen into another application by dragging the screen from the Explore Screens window. The screen will be inserted as a single image into the other application.

In the Main Room (public work area) of the Whiteboard, only Moderators can drag and drop objects from the background. Participants can drag and drop objects from the background only in their own private work area (Work Area <User Name>).

Moving Objects to the Background or Foreground

When you move an object to the Background, you cannot select it, move it, edit it or delete it from within the Whiteboard’s workspace. (These functions are always accessible through the Object Explorer.)

In the Main Room (public work area) of the Whiteboard, only Moderators can place objects in the background and similarly, move them from the background to the foreground. Participants can place objects in the background only in their own private work area (Work Area <User Name>).

Moving Objects to the Background/Foreground in the Whiteboard

To move objects to the background, select the objects you wish to move (see Selecting Objects on page 176 or Using the Explore Objects Window on page 174) and click on the Move Objects to Background tool.

To move all objects from the background to the foreground, click on the Move Objects to Foreground tool. (This tool is unavailable if there are no objects in the background.) Once objects are in the foreground, you can again select, move, edit and delete them.

Because you cannot select objects that are in the background, the only option you have is to move all background objects to the foreground.
Moving Objects to the Background in the Explore Objects Window

You cannot move the first object to the background but, if there are already objects in the background, you can add additional objects by dragging and dropping them into the Background group. You cannot move the objects back into the foreground using the Explore Objects Window – do so in the Whiteboard (see above).

To add an object to a background group, drag it directly on the background group heading.

In the example below, the Straight Line is dragged into the Background group created by the Moderator called Chair. (For instructions on opening the Explore Objects window, see *Using the Explore Objects Window* on page 174.)

Moving Objects to the Front/Back

All objects placed on the Whiteboard are layered and hence can be moved forward or backward (one layer at a time) in relationship to each other. They also can be moved directly to the front or back of other objects.

Moving objects forwards and backwards is not the same as moving objects to the background or foreground. All objects you move forwards or backwards reside in the foreground. You cannot move objects in the background.

1. Open the Whiteboard context menu by doing one of the following:
   ✓ Select the object(s) to be moved in the Whiteboard and then right-click (\textasciicircum Click on Macintosh) anywhere on the Whiteboard.
   ✓ From the Tools menu, select Whiteboard, and then select Explore Objects… or press Ctrl+Shift+T (\textasciicircum\textasciicircum T on Macintosh). The Explore objects window appears. Right-click (\textasciicircum Click on Macintosh) on the objects to be moved.
2. Select one of the following options:
   - *Move to Front* — moves the selected object(s) directly to the front of the
     Whiteboard
   - *Move Forward* — moves the selected object(s) one layer closer to the front.
   - *Move Backward* — moves the selected object(s) one layer closer to the back.
   - *Move to Back* — moves the selected object(s) directly to the back of the
     Whiteboard.

**Erasing Objects**

The Eraser tool is available only when there are objects in the foreground. If there are no
objects in the foreground, the Eraser tool will be grayed-out.

1. Click on the Eraser tool. A Confirm Erase dialog box appears.

   ![Confirm Erase dialog box]

2. Select My Objects to erase just the objects you created, All Objects to erase all the
   objects in the foreground (created by all users) or **Cancel** to cancel the operation.

   - Participants are not given the option to erase All Objects — they can erase their own objects only.

**Deleting Objects**

Deleting objects is permanent, so be careful.

To delete an object, do one of the following:

- Select the object(s) in the Whiteboard and press the **Delete** key.
- Select the object(s) on the Whiteboard and then right-click (or Click on Macintosh)
  anywhere on the Whiteboard. The Whiteboard context menu appears. Select **Delete**.

![Whiteboard context menu]
From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears. Select the desired objects in the window and then right-click (^Click on Macintosh). The Whiteboard context menu appears. Select Delete.

Participants cannot delete objects created by others – only their own. Moderators can delete all objects.

**Editing Text**

You can edit text in both Simple Text and Text Editor objects, however editing of Simple Text objects is very limited.

For information on formatting the text, see *Changing Properties of Text Objects* on page 189.

**Text Editor Objects**

To put the object in editing mode, select the object and then double-click on the textbox.

You can use most standard text editing mouse actions within the text, such as double-clicking to select a word and dragging to select text. The following standard text editing keyboard shortcuts can be used to perform functions within the text of individual notes.

<table>
<thead>
<tr>
<th>Function</th>
<th>Windows, Linux &amp; Solaris Shortcuts</th>
<th>Macintosh Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select all text in current text box</td>
<td>Ctrl+A</td>
<td>⌘A</td>
</tr>
<tr>
<td>Copy selected text</td>
<td>Ctrl+C</td>
<td>⌘C</td>
</tr>
<tr>
<td>Cut selected text</td>
<td>Ctrl+X</td>
<td>⌘X</td>
</tr>
<tr>
<td>Paste copied text</td>
<td>Ctrl+V</td>
<td>⌘V</td>
</tr>
<tr>
<td>Delete selected text</td>
<td>Delete Backspace</td>
<td>Delete</td>
</tr>
</tbody>
</table>
Simple Text Objects

Select the object and then double-click on the textbox. To edit a Simple Text object that contains a link (see Entering External Links on page 161), hold down the Control (⌘ on Mac) key while double-clicking on the textbox.

Editing Object Properties

Whether you are working with a single object, multiple objects or a grouped object, an object’s properties, including line width, line color and transparency, line style, line cap, fill color and transparency, and font can be changed.

To edit a single object, use the Selection tool and select the object. The Properties Editor for that object will be displayed at the bottom on the Whiteboard screen. Select the various attribute buttons and/or drop down menus to change the object’s properties.

To open the Edit Object dialog box, do one of the following:

✓ Select the object(s) on the Whiteboard and then right-click (^Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select the option Object Properties…

✓ From the Tools menu, select Whiteboard > Object Properties.

✓ From the Tools menu, select Whiteboard > Explore Objects… or press Ctrl+Shift+T (⇧⌘T on Macintosh). The Explore Objects window appears. Right-click (^Click on Macintosh) on the desired object and select Object Properties….
Within the Object Properties dialog box, you can change an object’s properties.

The Object Properties dialog box provides access to all the properties of the selected objects. The dialog box consists of a series of tabs: Shape, Text, Filled Shape, and Image. Depending on the object selected, some of the tabs will be available whereas others will be grayed out. Click on the tab for the object you wish to update. The details of each tab are explained below.

![Object Properties dialog box]

The Object Properties dialog box is the only place where you can modify the fill of a shape, the border of an image or Text Editor object and the dashing or capping of a shape’s stroke.

**Changing Properties of a Shape**

The Line, Ellipses, Rectangle, Pen, Highlighter and Text Editor objects are categorized as Shapes. You can change the line width, style, color and transparency of all these shapes, and the fill color and transparency of the Ellipses and Rectangle shapes.

- Select the Shape tab and make the changes from the Object Properties dialog box and click **Apply** or **OK**. Click **OK** to close the dialog box once you are done.

If the selection consisted of more than one shape, each shape will acquire the settings selected in the dialog box.

**Changing Properties of Text Objects**

You can change the color, transparency and font properties for text. (For changing the actual text within the text object, see *Editing Text* on page 187.)

- Select the Text tab and make the changes from the Object Properties dialog box and click **Apply** or **OK**. Click **OK** to close the dialog box once you are done.

Text formatting will not be retained if you copy and paste formatted text within the same text box, from one text box to another or into an external application (e.g., Notepad, Word, etc.).
Changing Properties of a Filled Shape

You can change the fill color and transparency for any shape.

- Select the Filled Shape tab and make the changes from the Object Properties dialog box and click **Apply** or **OK**. Click **OK** to close the dialog box once you are done.

If the selection consisted of more than one filled shape, each filled shape will acquire the settings selected in the dialog box.

Changing Properties of an Image

You can change the image frame style, and the transparency for any image.

- Select the Image tab and make the changes from the Object Properties dialog box and click **Apply** or **OK**. Click **OK** to close the dialog box once you are done.

If the selection consisted of more than one image, each image will acquire the settings selected in the dialog box.

Aligning and Distributing Objects

When multiple objects on the Whiteboard are selected, they can be aligned and distributed in various ways. This feature can be accessed from the Tools menu by selecting Whiteboard and then Object Alignment.

The order in which the objects are selected is important as the first one is considered the anchor and all other objects will be aligned according to the first.

To align and distribute objects, do the following:

1. Select the objects that you wish to align.

2. Do one of the following to bring up the Alignment dialog.
   - Right-click (Click on Macintosh) anywhere on the Whiteboard. The Whiteboard context menu appears. Select **Align Objects**.
   - From the Tools menu, select **Whiteboard > Object Alignment**.

Depending on your selection, various options will be available.
Objects may be aligned with each other, or with the Whiteboard. Multiple selected objects will be aligned using the first-selected object as the anchor. A single selected object will be aligned using the Whiteboard as the anchor.

- **Align Top Edges** – aligns the tops of the selected objects to the top of the anchor.
- **Align Vertical Centers** – aligns the vertical center of the selected objects to the vertical center of the Anchor.
- **Align Bottom Edges** – aligns the bottom of the selected objects to the bottom of the anchor.
- **Align Left Edges** – aligns the left edges of the selected objects to the left edge of the anchor.
- **Align Horizontal Centers** – aligns the horizontal center of the selected objects to the horizontal center of the anchor.
- **Align Right Edges** – aligns the right edges of the selected objects to the right edge of the anchor.

Distribution requires three or more objects to be selected. If less than three objects are selected, the Distribute panel options will be grayed out and will not be accessible. The first-selected and the last-selected objects are used as anchors and the remaining objects will be distributed between the two anchors in the order selected.

- **Distribute Vertical Centers** – distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
- **Distribute Vertical Spacing** – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.
- **Distribute Horizontal Centers** – distributes the objects between the anchors so that the centers of the objects are all evenly spaced.
- **Distribute Horizontal Spacing** – distributes the objects between the anchors so that the edge-to-edge spacing between the objects is the same.

**Working with Whiteboard Screens**

The Elluminate Live! Whiteboard consists of a number of screens which can be organized into screen groups and hierarchically into topics and subtopics. You can manage which screens the Participants can view by setting permissions.
The Whiteboard consists of various areas:

**Main Room**

When you first join a session, you will have one Whiteboard screen in the main room. This work area is public and available to all session attendees.

**Private Work Area**

When each user joins a session, they will have their own private work area (*Work Area <Your Name>*), with one blank screen (Private Screen 1). Moderators can use their own private work area at any time. Participants can use their private work area only when they have been granted the appropriate permission. Users, including Moderators, cannot see each other's private work areas.

**Screen Groups**

Moderators can create additional screen groups for separate presentations.

**Sub-Topics**

Under each screen, you can create sub-topics consisting of multiple screens; these may have their own sub-topics. Sub-topics can be useful for presenting supplementary material.

**Scaling the Whiteboard Screen**

The Whiteboard screen can be scaled automatically to fit the Whiteboard window as it is resized. You will not see scroll bars as the content and working area will scale to fit your Whiteboard window. The percentage that the Whiteboard screen is scaled is displayed in the navigation bar.

To scale the Whiteboard, from the Tools menu, select Whiteboard > Scale to Window.

**Protecting Whiteboard Screens**

The Whiteboard screens can be protected so that all attendees in your session (including yourself) will not be able to save or print the slides.

To activate this feature, from the Tools menu, select Whiteboard > Protect Whiteboard. Even when attendees disconnect from the session, they still will not be able to save or print the Whiteboard content.
When you load a protected Whiteboard file (*.wbp), all the Whiteboard screens in all the rooms will be marked as protected. This is also the case for Breakout Rooms.

To un-protect the Whiteboard screens, select Whiteboard and then de-select Protect Whiteboard.

**Using the Explore Screens Window**

The Explore Screens window allows you to easily perform Whiteboard screen operations. The window provides access to a set of screens and operations on the screens. You can resize and reposition this window as needed.

To access the Explore Screens window, from the Tools menu select Whiteboard > Explore Screens... or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears.

To select screens, click on the name of the screen. To select multiple screens, hold down Shift or Control (⇧ or ⌘ on Macintosh) as you click on them.

Selecting the screens in the Explore Screens window and then right clicking with your mouse (^Click on Macintosh) can perform the following operations:

- Cut, Copy, Paste and Delete screens by selecting Selected Screen(s).
- Create new screens by selecting New and then select the option Whiteboard Screen....
- Create new screen groups by selecting New and then select the option Whiteboard Screen Group...
Moderator’s Guide – The Whiteboard

- Load Whiteboard, PowerPoint and image files by selecting Open…
- Save the selected screens as a Whiteboard file, PDF file or as an Image File by selecting Save…
- Go to the highlighted screen by selecting Go To Screen
- Paste objects from one screen to another by selecting Paste Objects to Screens
- Edit Screen Properties by selecting Selected Screen(s)…> Current Screen Properties…

**Viewing the Explore Screens Window as Thumbnails**

You can view the whiteboard screens as thumbnails in the Explore Screens window by toggling the option Tools > Whiteboard > Show Thumbnails on and off. The default is to have thumbnails turned on. Elluminate Live! will remember your setting if you leave and rejoin the same session.

The *Show Thumbnails* option affects not only the screen view in the Explore Screens window but also the screen view in the Explore Objects window and the Select Screen(s) dialog.

The functionality available in the window (such as copying, pasting, dragging/dropping, etc.) is identical in both views.

![Thumbnails Off](image1.png) ![Thumbnails On](image2.png)
Navigating Between Screens

To navigate between screens, you can use the Whiteboard navigation bar, the Explore Screens window or the Page Up and Page Down keys on your keyboard.

Using the Whiteboard Navigation Bar

The Whiteboard navigation bar allows you to move within a screen group, to a new screen group or to your private work area.

- Use the navigation buttons – **First**, **Previous**, **Next** and **Last** – to move within the current screen group.

- Use the **View Topic** menu to view a list of all the screens available as sub-topics under the current screen and choose the sub-topics you wish to move to. Sub-topics are alphabetically listed. The View Topic menu will appear only if a screen has a sub-topic.

- Use the **View Screen** menu to select and move to a particular screen, a different screen group or to your private work area. When you move to your private screen(s), other participants will not see the screen(s).

The navigation buttons allow you to navigate only through the current screen group and a topic level. Use the View Screen and View Topic menus to access other screen groups and sub-topics.
Using the Screen Counter

The Screen Counter in the navigation bar helps you keep track of which screen you are at relative to the others within the screen group or sub-topic group you are viewing.

For example, if your Whiteboard consisted of the screens listed in the Screen Explorer to the right, the following screen counts would be displayed:

- The Screen 1 count would be 1/2 since it is the first of two screens within the Main Room.
- The Screen 6 count would be 4/5 since it is the fourth of five screens within Group 1. Note that Screens x and y are not counted as part of the group as they are sub-topics.
- The Screen y would be 2/2 since it is the second of two sub-topics beneath Screen 5.

You can turn the Screen Counter on and off.

From the Tools menu, select Whiteboard > Show Screen Count and select one of the three options: Show to All, Show to Moderators Only (default) and Disable Screen Count.

Using the Explore Screens Window

Within the Explore Screens window you can move within a screen group, to a new screen group or to your private work area. To navigate within the Explore Screens window, do the following:

1. From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears.

2. Move to a screen by doing one of the following:
   - Double-click on the screen name in the list.
   - Select a screen in the list and then right-click (^Click on Macintosh) to display the Explore Screens context menu. From here, select the option Go To Screen.
Creating New Blank Screens

When you first join a session, you have only one Whiteboard screen available in the Main Room. You can create as many screens as you need before your Participants join the session or at any time during the session.

Within the Create New Screens dialog box, you can create new screens and indicate where you wish the screens to be inserted into the current Whiteboard, set the screen size, and rename each screen.

There are two ways to create a new blank screen:

✓ Click on the Create Blank Screen button in the Tools palette. This will create a single new blank screen after the screen you are currently on and immediately take you to that screen.

✓ Open the Create New Screens dialog box to create one or more blank screens at a specified location. You can also define screen properties. (See instructions below.)

1. Open the Create New Screens dialog box, by doing one of the following:
   ✓ From the File menu, select New > Whiteboard Screen.
   ✓ From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select a screen from the list and then right-click (^Click on Macintosh) on the selected screen. From the context menu, select New > Whiteboard Screen….

A Create New Screens dialog box will appear.

2. Select the Screen Location.
3. Select where you wish to insert the new screen(s). You can choose to insert your screen(s) after or before the current screen, at the end of the existing set of screens in the group or as a sub-topic of your current screen.

4. Specify the Screen Size. You can create screen(s) sized for a specific monitor resolution or you can specify the width and height in pixels. If you select Monitor Resolution, use the drop down menu to choose the appropriate resolution from the list. The default screen resolution is 1024 by 768 pixels. If you select Custom Size, enter the Width and Height in the text boxes provided.

5. Enter the number of screens you wish to create. In the Number of new screens text box enter the number of blank screens you wish to add. The maximum number of screens that may be added at one time is 20. The list of screens will be displayed in the list area. Each screen will have a number along with a default Screen Name, for example Public Screen 2.

6. Edit the name of each screen by double-clicking on the Screen Name and editing the text box.

7. Click OK to create the screen(s) and close the dialog.

A blank screen will be inserted in the location you specified and, if you created the new screen using the Create Blank Screen button in the Tools palette, you will automatically move to that screen.

**How New Screens are Named**

The default names of new screens are as follows, for both main topics and subtopics:

- If inserted in the main room, the screen will be called “Public Screen X”.
- If inserted in your private room, the screen will be called “Private Screen X”.
- If inserting a public screen and a private screen simultaneous (by selecting both a public screen and a private screen in the Explore Screens dialog before creating a new screen), the new screens both will be called “Screen X”.

The X in the screen names are screen numbers that are incremented by 1 as more screens are added. The number represents in what order the screen was added, not where it was added, as depicted at the right.

If you delete a screen (for example Private Screen 3) and then added another new screen, the number of the newest screen will still be incremented by 1 from the deleted screen (will be Private Screen 4, not Private Screen 3).

You can edit the default name of a screen by double-clicking on the Screen Name and editing the text box.

---

**Creating Whiteboard Screen Groups**

You can create additional screen groups for separate presentations.

To create a new screen group:

1. Open the Create New Screen Group dialog box by doing one of the following:
   - Go to File > New > Whiteboard Screen Group.
   - From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⌘⌘S on Macintosh). The Explore Screens window appears. Select a screen from the list and then right-click (⌘Click on Macintosh) on the selected screen. From the context menu, select New > Whiteboard Screen Group.

2. Enter a name for the screen group in the text box provided and click **OK**.

The new screen group will be created with one blank screen.
Moving Screens

You can easily rearrange your Whiteboard screens using the Explore Screens window. To open the window, select Tools > Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). Select the screens you want to move and drag and drop them to their new position, above or below an existing screen.

Creating a Sub-Topic

If you want your dragged/dropped screen to be a sub-topic of another screen, drag it directly on top of that screen.

Copying Screens to Breakout Rooms

Moderators can copy Whiteboard screens in the main room (or their private rooms) to breakout rooms either directly from the Whiteboard, from the Tools menu or from within the Explore Screens window. (Participants cannot perform this function.)

Moderators also can copy screens from breakout rooms to the main room. See Copying Screens to the Main Room on page 275.
Copying a Single Screen Using Menu Options

1. Move to the screen which you would like to copy to a breakout room.

2. Do one of the following to open the Copy Main Room dialog:
   ✓ Select Tools > Whiteboard > Copy Screen to Breakout Rooms….
   ✓ Right-click on the Whiteboard and, from the context menu, select Current Screen > Copy Screen to Breakout Rooms….

3. Select the breakout rooms to which you would like to copy the current screen. By default, all the breakout rooms are selected.

   If you have a large number of breakout rooms but want to copy your screens to only a few, click on the None button to deselect all the breakout rooms and then select the few desired rooms.

4. Click on the Copy button. If you want to confirm that you copied the correct screens, click on the down arrow of the View Screen menu on the navigation bar to see a list of all screens in all rooms.

Copying Single or Multiple Screens Via the Explore Screens Window

1. Open the Explore Screens window. From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh).

2. Select the screen(s) you would like to copy to a breakout room.

3. Right click (^Click on Macintosh) on the selected screens and, from the context menu, select Selected Screens > Copy Screen to Breakout Rooms…. The Copy Main Room dialog will open.
4. Select the breakout rooms to which you would like to copy the selected screen(s). By default, all the breakout rooms are selected.

If you have a large number of breakout rooms but want to copy your screens to only a few, click on the None button to deselect all the breakout rooms and then select the few desired rooms.

5. Click on the Copy button. If you want to confirm that you copied the correct screens, just scroll to the destination breakout room in the Explore Screens window.

Cutting/Copying/Pasting/Deleting Screens

You can cut, copy, paste, and delete screens; select all screens at the same screen level; and empty the screen clipboard from the Whiteboard area.

Cutting Screens

Cutting a Whiteboard screen removes the screen and places it on the clipboard. The clipboard is overwritten whenever you cut or copy another screen.

To cut a Whiteboard screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to cut and right-click (Ctrl+Click on Macintosh). From the context menu, select Selected Screen(s) > Cut Screen.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⌘Shift+S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Cut Screen.
The screen is removed and placed in the Screen Clipboard. The Paste Screen and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the cut screen.

**Copy Screen**

Copy Screen copies the selected screen and places the screen on the Screen Clipboard. The copied screen is not removed from the current list of screens. The clipboard is overwritten whenever you copy or cut another screen.

To copy a screen, do one of the following:

- In the Whiteboard window, navigate to the screen you wish to copy and right-click (^Click on Macintosh). From the context menu, select Selected Screen(s) and then choose Copy Screen.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Copy Screen.

A copy of the screen is placed in the Screen Clipboard. The Paste Screen and Empty Screen Clipboard options should be activated in the context menu list. You can now paste the copied screen.
Copying a Screen by Dragging and Dropping

Hold down the Control key (⌥ on Macintosh), click on the screen which you want to copy and drag it to the position where you would like the copied screen. **Release the mouse before releasing the Control key** (if you release Control first, you will end up moving the original screen rather than copying it).

Paste Screen

You can paste the screen from the clipboard before or after the current screen, to the end of the current screen group, or as a sub-topic of the current screen. If the option Paste Screen is not available (that is, ‘grayed out’), then the clipboard is empty. The screen can be pasted multiple times.

You must have previously cut or copied a screen to have placed the screen in the clipboard. The last screen or screens placed in the clipboard will be the screen(s) that will be pasted.

To paste a screen, do one of the following:

- In the Whiteboard window navigate to the screen group and right-click (^Click on Macintosh) anywhere on the Whiteboard. From the context menu, select Selected Screen(s), select Paste Screen, and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s), select Paste Screen and then select where you wish to paste the screen. The options are: After, Before, At End, or As Sub-Topic. If the screens in multiple topic levels are selected the screens in the clipboard will be pasted once to each topic level.
The screen will appear in the location you selected.

Delete Screen

To delete a screen, do one of the following:

✓ In the Whiteboard window, navigate to the screen you wish to delete and right-click (^Click on Macintosh). From the context menu, select Selected Screen(s) and then choose Delete Screen.

✓ From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Macintosh) on a selected screen. The context menu appears. Select Selected Screen(s) and then select Delete Screen. The screen is deleted.

Select All Screen Peers

The option Select All Screen Peers will select all the screens at that level. All the screens will be highlighted in the Explore Screens window. Once highlighted, you can copy, paste, or delete all the screens.

1. From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen in the Explore Screens window and then right-click (^Click on Macintosh) on a selected screen. The context menu appears.
2. Select Selected Screen(s) and then select the option *Select All Screen Peers*.

3. In the Explore Screens window, all screen peers will be highlighted.

4. You can copy, paste, or delete all the screens.

**Empty Screen Clipboard**

The Empty Screen Clipboard feature removes the last copied screen from the clipboard. You do not need to clear your clipboard to copy or cut another screen because the clipboard is overwritten when you cut or copy another screen.

To empty the Screen Clipboard, do one of the following:

- Right-click (\(^\text{Click on Macintosh}\)) anywhere on the Whiteboard. The context menu appears. Select Selected Screen(s) > Empty Screen Clipboard.

- From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (\(\text{⇧⌘S}\) on Macintosh). The Explore Screens window appears. Right-click (\(^\text{Click on Macintosh}\)) anywhere in the Explore Screens window. The context menu appears. Select Selected Screen(s) and then select Empty Screen Clipboard.

The Screen Clipboard will be empty.
Dragging/Dropping Screens to Other Applications

You can also copy an entire Whiteboard screen into another application by dragging the screen from the Explore Screens window. The screen will be inserted as a single image into the other application.

Editing Screen Properties

You can edit the properties of your current screen in the Edit Screen Properties dialog box.

To open the Edit Screen Properties dialog box, do one of the following:

✓ In the Whiteboard window, navigate to the screen you wish to edit and right-click (^Click on Macintosh) anywhere on the Whiteboard. From the context menu, select Selected Screen(s) and then choose Current Screen Properties.

✓ In the Whiteboard window, navigate to the screen you wish to edit. From the Tools menu, select Whiteboard and then choose Current Screen Properties…

✓ From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen(s) you wish to edit and then right-click (^Click on Macintosh) on the selected screen. The context menu appears. Select Selected Screen(s) > Current Screen Properties…
From the Screen Properties dialog box you are able to change:

- The preferred Screen Size for a specific monitor resolution or you can specify the width and height in pixels.
- Edit the name of each screen by double-clicking on the text box in the Screen Name column and editing it.

**Saving Whiteboard Screens**

You can save the Whiteboard screens in Elluminate Live! in the following formats:

**WBD File**  When Whiteboard screens are saved as a Whiteboard file (.wbd), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session.

**WBP File**  When Whiteboard screens are saved as a Protected Whiteboard file (.wbp), they are saved as one file that can only be imported and reviewed in an Elluminate Live! session. These files are protected and cannot be printed, saved, or edited unless the Moderator removes the protection flag by going to Tools, Whiteboard, and de-selecting the option Protect Whiteboard.

**PDF File**  When Whiteboard screens are saved as a PDF file (.pdf), they are saved as one file and can be reviewed outside of the Elluminate Live! environment.

**PNG File**  When Whiteboard screens are saved as Image files (.png), they are saved as separate images and can be loaded individually onto the Whiteboard as images or used in any other image processing application.
To save Whiteboard screens:

1. Open the Save Whiteboard dialog by doing one of the following:
   - Click on the Save button in the Toolbar.
   - From the File menu, select Save > Whiteboard…
   - From the Tools menu, select Whiteboard > Explore Screens… or press Ctrl+Shift+S (⇧⌘S on Macintosh). The Explore Screens window appears. Select the screen you wish to save and then right-click (⌘Click on Macintosh) on the selected screen. The context menu appears. Select Save to a File…
   - Enter Ctrl+S (⌘S on Macintosh). The Save dialog appears. Select Whiteboard and click on Save.

2. The Select Screens dialog box appears. Choose whether you want to save all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a list of all the screens. Select the screen(s) you wish to save. Use Shift or Control (⇧ or ⌘ on Macintosh) to select multiple screens. Then click OK.

3. From the Save Whiteboard dialog box, navigate to and open the file folder in which you want to save the Whiteboard.

4. Type a file name in the File name text box.

5. Scroll through the Files of type drop down menu and choose the file format.

6. Click Save to save the file and close the Save Whiteboard dialog box.

**Printing Whiteboard Screens**

To print any of the Whiteboard screens:

1. Open the Select Screens dialog by doing one of the following:
   - Click on the Print button in the Toolbar.
   - From the File menu, select Print and then choose Whiteboard…
   - Enter Ctrl+P (⌘P on Macintosh). The Print dialog appears. Select Whiteboard and click on Print.
The Select Screens dialog box appears.

2. Choose whether you want to print all the screens in the Current Screen Group, only the Current Screen or Selected Screens. If you choose Selected Screens, you will then see a list of all the screens. Select the screen(s) from the list. Use Shift or Control (⇧ or ⌘ on Macintosh) to select multiple screens. Then click OK.

3. The Page Set-up dialog box appears.

4. In the Page Setup dialog box, specify your preferences and click OK.

If the Whiteboard is protected no one, including the Moderator, can print any screens.

Locating an OpenOffice Installation

The OpenOffice executable will be found automatically on the Mac and Windows. If you wish to use an installation other than the default, you can change the location through the Whiteboard Preferences dialog.

Configure your OpenOffice location in the Preferences dialog.

1. Open the Preferences dialog in one of the following ways:
   - From the Tools menu, select Preferences… (Windows, Linux & Solaris)
   - From the Elluminate Live! (Apple) menu, select Preferences (Macintosh)
   - Enter Ctrl+Comma (Windows, Linux & Solaris)
   - Enter ⌘+, (Macintosh)

2. In the left pane of the Preferences dialog, select StarOffice Installation under Whiteboard. The Path of StarOffice Executable preferences panel appears.
3. If you don’t want to use the default location, de-select the option *Use default StarOffice installation.*

4. Click the **Browse** button. The Open dialog box appears.

5. Navigate to and open the folder where the OpenOffice installation is located. This location must contain the /classes folder. The classes folder contains the jar file.

6. Select the file. The file name will appear in the File Name: text box. Click Open to load the file and dismiss the dialog box.

7. Click on **OK** to save your preferences and close the Preferences dialog, **Apply** to save your preferences and leave the Preferences dialog open or **Cancel** to close the Preference dialog without saving any of your changes.

   When you change your OpenOffice installation location, Elluminate Live! will remember your setting each time you join another session.

   You can restore your OpenOffice installation location to the default. For details on restoring default preferences, see *Restoring Default Settings* on page 11.

---

**Customizing Your Clip Art Collections**

Elluminate Live! offers you the ability to customize and add images to those available in the Clip Art library from the star button in the Whiteboard toolbar. A set of images can be saved as a collection and any number of clip art collections can be created and can be loaded each time you join Elluminate Live!

The Clip Art Collections dialog box lists all the clip art collections that are available.
Organize Your Clip Art Collection

The clip art collections that are available to use with the Whiteboard must be loaded into the Clip Art library and then selected to appear.

To view and/or modify the collections that appear in the Clip Art library, do the following:

1. From the Tools menu, select Whiteboard > Clip Art Collections… The Clip Art Collections dialog box appears.

2. Select the collections that you want to appear in the Clip Art library. A check mark will appear in the box next to the Collection name. All Clip Art collections selected in this window will be loaded each time you join an Elluminate Live! session.

3. To disable the collections from being used with the Whiteboard, de-select the collections in the list.

Add a Clip Art Collection to the Library

To add a Specified Clip Art Collection to the Clip Art Library, do the following:

1. From the Clip Art Collections dialog box, click on the button in the tool bar.

2. The Browse for Collections Files to use dialog box appears.

3. Navigate to the folder containing the clip art collection file and select the file from the list.

4. Click Open to load the collection and dismiss the dialog box.

The Clip Art collection is now loaded into the Clip Art library and appears in the Clip Art Collections dialog box.
Remove the Clip Art Collection from the Library

To remove a customized Clip Art collection from the Clip Art Library, do the following:

1. From the Clip Art Collections dialog box, select the collection to be deleted and then click on the \button.  
2. The Remove User Collections Confirmation dialog box appears.  
3. Click **OK** to remove the Clip Art collection from the library.

⚠️ You cannot remove the default palettes, just turn them off.

Creating New Clip Art Collections

New Clip Art collections can be created at any time. To create a new collection, do the following:

1. Open the Clip Art Collections dialog box by doing one of the following:
   - From the Clip Art Collections dialog box, click on the \button.
   - The Create/Edit Clip Art Collections dialog box appears.
2. Click on the button to display a blank collection file template.

3. Enter the title of the collection in the Collection Title: text box (highlighted in pink).

4. Click on the button to load a new image into the collection. A dialog box will appear which will allow you to select images from your folders. When loading images you can load them individually or you can load multiple images from the same folder using Shift or Control (⇧ or ⌘ on Macintosh).

When loading multiple images, they can be loaded in the order that they are selected, in alphabetical or in alphanumeric order (alphanumeric sorts first by the text and then numerically by number 1, 2, 3, etc.).
5. Click Open to load the images and dismiss the window. The images will appear in the list.

6. For every image, the ToolTip Text to display for file column will show the name of the image. You may edit the names by double-clicking in the textbox and entering the name.

7. Re-order the images by clicking on either the up button to move the image up or clicking on the down button to move the image down. You can also delete the image by clicking on the button.

8. You can add an existing collection into the current collection by clicking on the button. This will add the collection to the existing set and will appear as a new tab in the current collection.

9. Once you have entered the images, click on the button to save the collection(s) to a new file.

10. Click Close to exit this window. The new collection will now appear on the Clip Art Collections dialog box.

Editing, Deleting, and Merging Clip Art Collections

To edit a customized Clip Art collection, load the collection using one of the following methods:

- In the Clip Art Collections dialog box, select the appropriate name of the Clip Art Collection and click on the button.
- In the Create/Edit Clip Art Collections dialog box, click on the button to load an existing collection.
In the Create/Edit Clip Art Collections dialog box, you will be able to use the buttons at the top of the dialog box to:

- Create a new collection in the current collection.
- Load a collection.
- Save the collection to the current location and name.
- Save the collection to a different location and/or name.
- Delete the current collection from the collections.
- Add the specified collections to the current collection. Each new collection will appear as a tab in the display area.

Use the buttons in the display area to:

- Reorganize the image files within the collection by selecting the image file displayed in the list and then use the up and down buttons to move the file to the desired location.
- Add a new image file to the current collection by clicking on the button.
- Delete the selected image file(s) from the current collection by selecting the image file(s) displayed in the list and then click on the button.
- Edit the Tool Tip Text by double-clicking in the Tool Tip Text to display for file textbox, modify the text.