Chapter 16  The Timer

The Timer in Elluminate Live! is a clock that you can use to effectively manage your sessions. It can be useful in helping you pace your own presentations or coordinate multiple presenters by tracking the time allotted to each. Only one Timer can be running at a time in a session.

You also can use the Timer when working with Participants. Let’s say you have sent Participants to breakout rooms for thirty minutes to work on an assignment. To help the Participants stay on track with the assignment, you could make the Timer (set for thirty minutes) visible to them.

The Timer can be set to count down from a specified time to zero or count up from zero for an indefinite time. It can be paused and can be hidden from view at any time.

The Timer interface consists of two elements: the Timer Settings dialog in which you set the time and Timer options and the Timer window that displays the time.

The Timer Settings dialog has the following components:
The Timer window has the following components:

The Participants’ Timer window looks the same as yours except that it doesn’t have the Pause and Stop buttons.

As a Moderator, you can use all the available Timer features. Participants can use a subset of the features (when the Show to All option is selected).

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start the Timer</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Set Timer options</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Pause the Timer</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Stop the Timer</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>View the Timer</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Hide and Show the Timer</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

**Starting the Timer**

**Opening the Timer Settings Dialog**

There are two ways to open the Timer Settings Dialog:

✓ From the Tools menu, select Timer > Start Timer.
✓ Click on the Start Timer button in the Toolbar.

⚠️ You can’t open the Timer Settings dialog if a timer is already running or paused. If you need to change the time of the existing Timer, you can do so in the Timer window. (See Changing the Time on page 284.)
Setting the Time

You can set the Timer to work in one of two modes:

- You can have the Timer **Count down** from the number you specify to zero. Use this option when you want to keep track of how much time you have left. (This is the default mode.)
- You can have the Timer **Count up** from zero to an indefinite time\(^{46}\). Use this option when you want to keep track of how much time has expired.

Counting Down

1. Click on the **Count Down From** radio button.
2. Move to the time field (Hour, Minute or Second) you want to change. Either click in the desired field with your mouse or use your Right and Left Arrow Keys.
3. Enter values in the Hours, Minutes and Seconds fields. There are three ways to do this:
   - Select the existing values in the time fields and type the new values over them.
   - Use the Time spinner to change the values in the time fields.
   - Use the Up and Down Arrow Keys to change the values in the time fields.

   You cannot leave the time fields at zero. If you do, the **Start** button will be disabled (grayed out).

The maximum value you can enter in the Hours field is 99. If you enter a value greater than 59 in the Minutes or Seconds fields, the values will be converted.

\(^{46}\) The Timer can count up to a maximum of 99 hours, 59 minutes and 59 seconds.
4. Select your Timer expiration indicator options. These indicators can be used to notify users that the Timer has expired – that time’s up. You can choose none, one or both options:
   - Choose *Play Sound* if you want a “beep” to sound when the Timer has expired.
   - Choose *Display Message* if you want to display a visual message when the Timer has expired. (This is the default option.)

   ![Timer Expired](image)

   If a user has not acknowledged the Timer Expired message (by clicking on **OK**) within 30 seconds, the dialog will automatically close.

5. Select your visibility options to specify which users you want to be able to see the Timer. You must choose one:
   - Choose *Show to All* if you want everyone in the session, including Participants, to see the Timer. (This is the default option.)
   - Choose *Show to Moderators Only* if you want only Moderators to see the Timer.

6. Click on the **Start** button. The Timer will end when zero is reached.

**Counting Up**

1. Click on the **Count Up From** radio button.

2. Select your visibility options. You must choose one:
   - Choose *Show to All* if you want everyone in the session, including Participants, to see the Timer.
   - Choose *Show to Moderators Only* if you want only Moderators to see the Timer.

3. Click on the **Start** button. The Timer will not end on its own and must be stopped manually.

47 The Timer is shown to everyone in breakout rooms, as well as those in the main room.
Hiding and Showing the Timer

Both Moderators and Participants can hide and show their own Timer windows. This will not affect whether or not the Timer window is shown to, or hidden from, others in the session.

The Show/Hide Timer Button

When the timer is running, a second button, the Show/Hide Timer button, is added to the Elluminate Live! toolbar. This button can be toggled back and forth to hide and show the Timer.

When the Timer is visible (as when it first starts), this button is the Hide Timer button (highlighted in white). When you click on the Hide Timer button, the button changes to the Show Timer button (no highlighting). To make the Timer visible again, click on the Show Timer button.

Hiding the Timer

Hiding the Timer does not interfere with the time (does not stop the timer). There are a few ways to hide the timer:

- Click on the Hide Timer button on the toolbar.
- Click on the Close button in the Timer window.
- Enter Ctrl+W (⌘W on Mac).
- Enter ALT+F4 (Windows, Linux and Solaris only).

Whenever a new Timer is started, the Show/Hide Timer function is reset – the timer will be visible.

Showing the Timer

To bring a hidden Timer back into view, do one of the following:

- Select Timer from the Window menu.
- Click on the Show Timer button on the toolbar.

Bringing the Timer into Focus

When you have a number of windows open, you may want to bring the Timer window into focus (make it the active window). To do so, select Timer from the Window menu.

The Timer item is present in the Window menu only when the Timer is enabled (running or paused).
Moving the Timer Window

You can move the Timer by dragging the window’s title bar. You can move it either inside or outside of the Elluminate Live! window (if it is inside, it will always remain on top).

The Timer window will appear in the same location each time a new Timer is started – until you move it again.

Pausing and Resuming the Timer

Moderators can pause and resume the Timer at any time, regardless of whether or not they personally started the Timer.

Before you can pause or resume the Timer, make sure it is visible (see Hiding and Showing the Timer above).

To pause the Timer, click on Pause. To resume it again, click on Resume.

After the Timer is paused and resumed, the Timers of all users will be re-synchronized with the new time.

Changing the Time

You don’t have to stop the Timer if you want a different time setting. You can change the time while the Timer is still running.

1. Click on the Pause button in the Timer window to pause the Timer.
2. Move to the time field (Hour, Minute or Second) you want to change. Either click in the desired field with your mouse or use your Right and Left Arrow Keys.
3. Enter new values in the Hours, Minutes and Seconds fields. There are three ways to do this:
   ✓ Select the existing values in the time fields and type the new values over them.
   ✓ Use the Time spinner to change the values in the time fields.
   ✓ Use the Up and Down Arrow Keys to change the values in the time fields.
You cannot leave the time fields at zero. If you do, the **Start** button will be disabled (grayed out).

The maximum value you can enter in the Hours field is 99. If you enter a value greater than 59 in the Minutes or Seconds fields, the values will be converted.

4. Click on the **Resume** button in the Timer window to resume the Timer.

After the time is changed, the Timers of all users will be re-synchronized with the new time.

## Stopping the Timer

There are two ways to stop the timer:

- From the Tools menu, select Timer > Stop Timer.
- Click on the **Stop Timer** button in the toolbar.

When the Timer is started, the **Start Timer** button in the toolbar changes to a **Stop Timer** button.

Keep in mind that, when you stop the Timer, others in your session will **not** be notified (as they can be when the Timer expires). The Timer will just disappear. If you want to notify users, use the Chat function (see *The Chat Window* on page 98).
Working with the Timer within the Mini-Controller

You can perform all Timer functions from within the Mini-Controller (see Mini-Controller on page 38) except for one – you cannot start a new Timer from the Mini-Controller.

When you switch to the Mini-Controller while a Timer is running (or paused), the Show/Hide Timer button is added to the Mini-Controller toolbar. This button can be toggled back and forth to hide and show the Timer.

Showing and Hiding the Timer from within the Mini-Controller

When you switch to the Mini-Controller, the Timer is hidden. To show the Timer, click on the Show Timer button. The Timer will appear as a fly-out panel attached to the Mini-Controller.

To hide the Timer, click on the Hide Timer button. See Hiding and Showing the Timer on page 283 for further details.

Pausing and Resuming the Timer from within the Mini-Controller

Moderators can pause and resume the Timer at any time, regardless of whether or not they personally started the Timer.

Before you can pause or resume the Timer, make sure it is visible (see Showing and Hiding the Timer from within the Mini-Controller above).

Pausing the Timer
1. Right-click (Click on Macintosh) on the Timer panel or the Hide Timer button.
2. Select Pause Timer from the option menu.

Resuming the Timer
1. Right-click (Click on Macintosh) on the Timer panel or the Hide Timer button.
2. Select Resume Timer from the option menu.
The Timer panel changes appearance.

![Timer panel](image1)

The Timer panel changes back.

![Timer panel](image2)

After the Timer is paused and resumed, the Timers of all users will be re-synchronized with the new time.

---

**Changing the Time from within the Mini-Controller**

You don’t have to stop the Timer if you want a different time setting. You can change the time while the Timer is still running.

1. Pause the Timer (as described in Pausing and Resuming the Timer from within the Mini-Controller on page 286).

2. Move to the time field (Hour, Minute or Second) you want to change. Either click in the desired field with your mouse or use your Right and Left Arrow Keys.

3. Enter new values in the Hours, Minutes and Seconds fields. There are three ways to do this:
   - Select the existing values in the time fields and type the new values over them.
   - Use the Time spinner to change the values in the time fields.
   - Use the Up and Down Arrow Keys to change the values in the time fields

---

You cannot leave the time fields at zero. If you do, the **Start** button will be disabled (grayed out).

The maximum value you can enter in the Hours field is 99. If you enter a value greater than 59 in the Minutes or Seconds fields, the values will be converted.
4. Resume the Timer (as described in *Pausing and Resuming the Timer from within the Mini-Controller* on page 286).

After the time is changed, the Timers of all users will be re-synchronized with the new time.

---

**Stopping the Timer from within the Mini-Controller**

1. Right-click (~Click on Macintosh) on the Timer panel or the **Hide Timer** button.
2. Select Stop Timer from the option menu. The Timer panel will disappear.

Keep in mind that, when you stop the Timer, others in your session will not be notified (as they can be when the Timer expires). The Timer will just disappear. If you want to notify users, use the Chat function (see *The Chat Window* on page 98).