New Requirements for the OpenAFS Client (isis.unc.edu)

IMPORTANT!
The AFS service is being decomissioned on November 13, 2018. Please go to afs.unc.edu for more information.

 

The ITS AFS cell isis.unc.edu has traditionally supported older versions of the OpenAFS client. Effective March 30, 2016, the old versions of the client are no longer supported. In particular, a new client methodology is required for the Windows platform. Historically, Windows only required the OpenAFS client. Windows now requires a combination of 3 different installers that work together to access AFS. Additional details are provided by OS in the links below.

Please note that customers can bypass the need to run the AFS client at all. A sFTP client is easier to install/ manage and can access the same data. Please see this ITS Help document for instructions: https://help.unc.edu/help/sftp-service/.

For more information about installation and configuration for the different operating systems, please see: